momoto.github.io

Ruby各種ライブラリに必要なパッケージ

no such file to load — curses (LoadError)

1
$ sudo yum install ncurses-devel

no such file to load — readline (LoadError)

1
$ sudo yum install readline-devel

no such file to load — openssl (RuntimeError)

1
$ yum install openssl-devel
1
$ sudo apt-get install libssl-dev

no such file to load — zlib

1
$ sudo yum install zlib-devel

cannot load such file — rubypython (LoadError)

1
$ sudo yum install python-devel
1
$ sudo apt-get install python-dev

参考